09. 04. 2013

Vývojáři populární open-source databáze PostgreSQL vydali aktualizace s cílem opravit několik zranitelností, které umožňují případnému útočníkovi upravit konfigurační proměnné, způsobit havárii systému nebo za určitých okolností spustit libovolný kód.

Vývojáři PostgreSQL radí správcům databázových serverů provést aktualizaci na nově uvolněné verze 9.0.13, 9.1.9 nebo 9.2.4 a zablokovat přístup z nedůvěryhodných sítí.

Další informace najdete na http://www.postgresql.org